Permission denied. Can not access ERPNext after installation and reboot

I have been working on installing a local hosted ERPNext on ubuntu 14.04 lts for the past two three days. Only at one instance, I was able to successfully connect to the server after installation, no less on a VM ESXi 5.5 vm. Because of the limited feature of ESXi 5.5 free version, I decided to on it on Xenserver 6.5. Installation was smooth: following this article:, the only change I have made was that I used Internet option for mail server setup. After the OS installation, I installed the xs tools (for the VM), then followed easy way installation on github. No errors. I would get a login screen as described in my previous post: Admin password is not working . I have done “sudo chmod o+x (and o+r) /home/user/frappe-bench”. Reboot, and would encounter “err connection refuse.” whenever I access the VM’s local IP address. On Nginx error log, I saw (13. Permission denied) on most of the js files when the browser tried to get them. Any idea what might the cause(s) of this? I have also installed Ubuntu straight on the server without hypervisor. And with 14.04.01 (instead of the lastes 14.04.03) Same result.

@jpstonepc pretty strange.

@pdvyas can you help?