Unable to move past the Desk Setup Wizard in Ubuntu Installation

I have installed Erpnext on Ubuntu 18.04.1 , and when i do the bench start command, what i receive is the Setup screen, but one that is not active, it doesn’t work, i have attached screenshot, and when i try the Inspect Element all i can see is many errors that resources cannot be loaded.

I can’t figure out if i am missing something essential during the setup. Or is it something to do with Https while accessing the URL?

1 Like

i had the same issue before try to complete the setup using IP address

I tried IP address also, but still the same, in my case the addresses i used is:

No change :frowning:

I have the exact same issue i have been trying to install ERPNEXT since yesterday, i also get the following error on the console:

  slides.js:333 Uncaught TypeError: Cannot read property 'set_values' of undefined
        at HTMLAnchorElement.<anonymous> (slides.js:333)
        at HTMLAnchorElement.dispatch (jquery.min.js:3)
        at HTMLAnchorElement.r.handle (jquery.min.js:3)

Not getting a clue as to what is going wrong :frowning: