Unable to send emails

I’m trying to send and receive emails in message but I get the error
Email not sent to *** (unsubscribed / disabled)

My emails settings are good.

I read something about honcho but I dont know what to do and I didn’t find any information. I tried to start honcho but i get an prodfile error…

I’m on
ERPNext: v6.19.0
Frappe Framework: v6.20.2


@Samuel_Gervais are you trying to send to a user within the system? If yes, then they should have ‘Send Notifications for Transactions I Follow’ as checked.

I’m trying to send external emails like for a quote or to contact a lead.

Hi @Samuel_Gervais

guess this is an issue with your server. You must either configure a valid SMTP server or setup your own based on your actual server environment.


I configured a valid smtp server so this is why I’m asking. What else can be verified?

Are you given any errors by the system? If not are there SMTP errors?

In erpnext I dont have any other errors than the one when I’m trying to send the email.

I am sorry. I did not clearly understand you…

You are not getting an error in ERPNext?

Have you checked the SMTP Error ? Maybe it got rejected by the host?

where can I see an smtp email log?

What service erpnext is using to send emails?

Are you using google for serving emails?

zoho mail

Same issue here, I configured a own mail server that is working, so not a predefined, and I am using your SaaS solution.
I think the smtp needs authentication, but I cannot fill this in. it just asks a smtp server…

Maybe enable DEV mode?

I tried to do that and now erp next is not working anymore and I’m not
able to restart it.

reboot from last snapshot and try again

I’m not able to access the web interface anymore and everything I try to repair this doesnt work and I dont have snapshots on the server I’m.

But! the Dropbox backup email notification started to work again.

The weirdest thing is: I added a contact with no client attached to it → Doesn’t work.
Mailing from a client where I changed the email address to the contact one → Worked

So it seems to have something to do with contacts…

I had to reinstall everything because of my strange issue after trying to switch in dev mode. I reloaded my backup and now emails are working!

Some people using cloud servers like Amazon AWS with Amazons IPs should also check if their mailserver / smtp server is blacklisted. The mails wont be delivered in this case.

Simply use Email Blacklist Check - IP Blacklist Check - See if your server is blacklisted for checking it.

Hi Anand,

I am facing a similar issue, and I get the same errors while trying to send the messages to a user within the system, I have checked the ‘Send Notifications for Transactions I Follow’

Can you suggest anything else that can be done to overcome the error.

Thanks and regards