“Upstream Request Timeout Error”

I am getting error Request Time Out, on browser continuously while performing any action.
kindly help.

Can you share/show the traceback/error screen?

Happened with me also @mahe.potency , @trentmu … Actually still facing this issue.
In console, this is the request which is continuously giving request like 15 requests in a single second.

cmd	frappe.desk.notifications.get_notifications

I also had posted same issue but still didn’t got any revert Continuously Requests Getting Called

Any help will be deeply appreciated.

I am not sure if you’ve tried this, but in this post, a bench migrate seems to have worked for the 50x errors

Tried with bench migrate so many times, no changes even after bench migrate.

Any root cause of this???

Tried, but didn’t worked.

Also increased background workers from 3 to 30 and gunicorn workers to 20 but still getting same error.

The flow of that POST request is too high. Installed erpnext on another system but there that request is getting called one time in 30-35 seconds but in my current system its 10-11 requests in 2 seconds. I am not able to get the exact root cause why it is happening that


is sending request in that fast span of time and not on the other system. Currently, I’m using v11.1.10 currently (system which is giving REQUEST TIME OUT & INTERNAL SERVER ERROR).

Need some help/guidance on urgent basis.

Thanks in Advance